New 4.1 Patches Released Today

VMware announced some new patches for 4.1 and other products today. One is listed as critical. it is recomended that you upgrade soon as possible. Links are below:

Critical vSphere 4.1 Patch

There is also a Security Patch with the following issues resolved:

This patch resolves multiple security issues by updating the likewisekrb5, likewiseopenldap, likewiseopen, and pamkrb5 packages. The Common Vulnerabilities and Exposures project ( has assigned the names CVE-2009-0844CVE-2009-0845CVE-2009-0846CVE-2009-4212, and CVE-2010-1321 to these issues.

In addition, this patch fixes the following issues:

  • When an user who is a member of more than 32 groups attempts to log into an ESXi host by using KVM, any one of the following issues might occur:
    • ESXi host restarts
    • ESXi host becomes unresponsive

    Note: With this patch, a user who is a member of more than 128 groups can access the console, but loses any group information beyond the 128th group.

    [Read more…]